Carregando...
 

Composer :: PHP 5.3

Composer :: PHP 5.3

O composer pode ser utilizado na hospedagem compartilhada, porém é preciso chamar o instalador na versão 5.3 do PHP para tal basta utilizar a linha abaixo no shell ( jailed ):

/opt/php53/bin/php composer.phar install


Uma dica é o cliente adicionar no .bashrc um alias para o PHP ficando desta forma:

vim /home/user/.bashrc
alias php='/opt/php53/bin/php' 


Desta forma comandos com 'php' serão executados na versão 5.3 do PHP.

O aplicativo também precisa que seja executado no PHP 5.3 sendo necessário cadastrar o handler do PHP 5.3 no .htaccess.